Symptoms
Extension has been ordered via Openprovider RCP / API, but activation code is nowhere to be found
Cause
Backup to cloud pro doesn't come with an activation code
Resolution
If extension has been ordered as a separate key via API or RCP > Order new license > Plesk extension keys it has to be linked with parent Plesk license key first.
Contact Openprovider support for help.
If extension was ordered as an additional product to existing Plesk license or linked by Openprovider support already, follow below steps:
- Log in to the Plesk web interface
- Go to Tools & Settings > License management
- Click Retrieve Keys
To verify that extension is active - navigate to Extensions > search for 'Backup to Cloud Pro' >see the message on the extension page, informing that it is installed.