Symptoms:
The extension has been ordered via Openprovider RCP / API, but the activation code is nowhere to be found.
Cause:
Backup to cloud pro doesn't come with an activation code.
Resolution:
If an extension has been ordered as a separate key via API or RCP > Order new license > Plesk extension keys it has to be linked with the parent Plesk license key first.
Contact Openprovider support for help.
If the extension was ordered as an additional product to the existing Plesk license or linked by Openprovider support already, follow the below steps:
- Log in to the Plesk web interface.
- Go to Manage Licenses.
- Click on Retrieve Licenses.
To verify that the extension is active - navigate to Extensions > search for 'Backup to Cloud Pro' >see the message on the extension page, informing that it is installed.