Symptom
I am not able to connect to the API
Cause
API access for users are not enabled in the control panel by default.
This needs to be activated per user you want to enable API access for.
Resolution
1: Click in the control panel on the following link.
and check the checkbox "API access is enabled".
2: If the API access is "Disabled" as shown in the screenshot above click on the username
3: Click on "Edit"
4: Click on the checkbox "API access Enabled"
5: Click on "Update contact"
6: API Access is now enabled for this username!