CloudLinux activation error/license reset

Symptom

I can not activate CloudLinux with a license I purchased from Openprovider. I get error:

Error Message:    
Maximum usage count of 1 reached
Error Class Code: 61
Error Class Info: Too many systems registered using this registration token

 

You can not register a new server! Right now you have 1 servers and your license limit is 1.

 

You have reached maximum registered servers for this key. Please go to your CLN account, remove unused servers and try again.

 

Cause

The licenses for CloudLinux are for 1 entitlement only. Each registered server takes one entitlement. Most likely, the error shows up after reinstalling the server or re-using the old CloudLinux license on a new server. Note that the CloudLinux licenses do not get auto-removed if you uninstall the server.

Solution

You need to contact CloudLinux support directly to check your license and delete the unnecessary server details: https://cloudlinux.zendesk.com/hc/requests/new 

If you need to activate CloduLinux on several servers, purchase the corresponding number of licenses. 

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